Jump to content

Having Board Problems


Recommended Posts

  • Replies 86
  • Created
  • Last Reply

We got it fixed. To the right of "Read New Content" on the menu, I noticed a symbol (kind of like a pear-shaped diamond). I suggested template click on that symbol - and on the next screen, to be sure to click on "Communities," and there's another link to read new content. That one worked for her.

 

Dearest :)

Link to post
Share on other sites

We got it fixed. To the right of "Read New Content" on the menu, I noticed a symbol (kind of like a pear-shaped diamond). I suggested template click on that symbol - and on the next screen, to be sure to click on "Communities," and there's another link to read new content. That one worked for her.

 

Dearest :)

 

 

we did ...thanks dearest :)

 

now i have a new problem...........each time i go to type a message my text goes back to minimum size....i have to keep adjusting it manually.

Link to post
Share on other sites
  • 2 weeks later...

Hi

How can I upload my photo? When I go into my profile and try to upload a jpeg pic it just keeps saying it failed. I tried to resize it, bigger, smaller but nope!!

Thank you!

Link to post
Share on other sites
  • 1 month later...

I've always had email notifications when posting a topic or when replying to a topic -- all of a sudden I'm not getting any.

Also, when I post a reply (using Quick Reply) -- once I hit the Post button, the page just sits there, it doesn't show that my reply went through until I refresh the page, then it shows that it was posted. Don't understand that?

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

Template,

 

About a month ago (for a wk.) I kept getting the same message (and it gave a code..numbers of which I now forget). Would not let me get to power-surge at all. After a few days it would let me get to the main page, but not to the forums.

 

Finally, after a week (I checked everyday) I could get to the forums and noticed no threads that anyone was having problems, ((discussions as usual)or statements saying servers not connecting. So, I am figuring it was my laptop and norton anti virus being extremely sensitive (laptop is 4 months old).

 

did you run scans on your computer?

Link to post
Share on other sites

Template,

 

About a month ago (for a wk.) I kept getting the same message (and it gave a code..numbers of which I now forget). Would not let me get to power-surge at all. After a few days it would let me get to the main page, but not to the forums.

 

Finally, after a week (I checked everyday) I could get to the forums and noticed no threads that anyone was having problems, ((discussions as usual)or statements saying servers not connecting. So, I am figuring it was my laptop and norton anti virus being extremely sensitive (laptop is 4 months old).

 

did you run scans on your computer?

 

 

 

i don't have norton either...and it's still alerting me...never seen this before, what's weird is the scans were clean.... glad they are looking into it..

Link to post
Share on other sites

Sent an email to the site admin the other day. The site's been marked as Malicious, and could have been hacked. When I tried to get in I got this message:

 

2hn7scl.png

 

I've waited a couple of days and it didn't go away, nor did I get a response (probably due to Xmas time!) so I decided to brave it.

 

I hit "Why has this page been blocked" and was sent, here: http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=http://www.power-surge.com/php/forums/index.php

 

 

Safe Browsing

 

Diagnostic page for www.power-surge.com/php/forums

 

Advisory provided bymalware_logo.gif

 

 

 

Then I bravely hit "Ignore this warning, and was sent here:

 

http://www.stopbadware.org/firefox?hl=en-US&url=http%3A%2F%2Fwww.power-surge.com%2Fphp%2Fforums%2Findex.php

 

 

stopbadware_logo_240x112.png

 

Wait! Please don't visit that site right now!

 

Google detected badware on the site you were visiting. Firefox uses Google's blacklist to warn you about "Reported attack sites." We understand that you may know and trust this site, but it's possible for good sites to be infected with badware without the site owners' knowledge or permission.

 

 

So you may wish to have the site checked out. Meanwhile, I'll run a virus and malware scan on my computer, now! lol

Link to post
Share on other sites
  • 3 weeks later...

Anyone else unable to pull up 24 hour updates? I have my settings on "last 24 hours" / forums, but I keep getting bounced off the forum selection, and the thing keeps insisting on using the filter "just topics I started" (won't let me choose "forums").

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.