Jump to content
  • Who's Online   0 Members, 0 Anonymous, 0 Guests (See full list)

    There are no registered users currently online

Sign in to follow this  
Jenn54

How to "quote"

Recommended Posts

Can someone tell me how to "quote" someone's post - I try just going to quote before I type in my comment but I seem to be doing something wrong as it doesn't work - thanks!

Share this post


Link to post
Share on other sites

Hi Jenn54 , go to the quote you want to post .... below it you will see the three buttons ,report , multiquote , quote ..... hover and click on the quote button , it will take you to the bottom of the page to REPLY and the quote you want will be in the box then you put your response and push reply :)

Share this post


Link to post
Share on other sites

Thanks Jenn for asking and thanks Tanya for answering! I had no idea how to do that either!!! Now I know. :)

BA DUMP BUMP !!! :D I Kill Me !! HAHAHA

Share this post


Link to post
Share on other sites

I'm trying to do it

Share this post


Link to post
Share on other sites

I'm an idiot - still can't do it - thought I did everything posted?

Share this post


Link to post
Share on other sites

I'm clicking the "quote" but it isn't showing up in the box to post - must be something wrong

Share this post


Link to post
Share on other sites

I just quoted your above post and now I'll hit post and see what happens

Share this post


Link to post
Share on other sites

HMMMM , nothing ???? wonder what's up ????? Maybe Mary O could shed some light on this ???

 

I just quoted your above post and now I'll hit post and see what happens

Share this post


Link to post
Share on other sites

I don't know what to tell you. :(. Jenn, if you want, PM me your password and I can tog in as you to give it a try.

 

Jenn what kind of browser are you using?

Share this post


Link to post
Share on other sites

I don't know what to tell you. :(. Jenn, if you want, PM me your password and I can tog in as you to give it a try.

 

Jenn what kind of browser are you using?

 

Thanks Mary O for seeing this and trying to help :wub:

Share this post


Link to post
Share on other sites

it works for me ????

After you hit the Quote button, you should be able to scroll down and see a post box with the text you want to quote in it like this:

 

Click to view full-size quote.jpg

Share this post


Link to post
Share on other sites

I'm clicking the "quote" but it isn't showing up in the box to post - must be something wrong

after you click quote you must scroll down to see the reply box and your quote should be there ! :) then post your response and click reply

Share this post


Link to post
Share on other sites

I was just doing a search on the message boards for the company that writes the code that runs these boards.

 

It looks like there's an issue with them and Internet Explorer.

They said "The support request did not say that IE11 will not work, or that you can't use it. However it is not an officially supported browser for all features across the board. For instance, CKEditor (the editor we use when submitting posts) does not officially support IE11 yet. There are open bugs that CKEditor have not resolved, and will not resolve until a future version of their editor package (which we most likely will not be able to backport into 3.4.x).

If the functionality you use works fine in IE11, by all means use IE11. If something is broken in IE11-only, however, it is possible that it will not be fixable in 3.4.x. That will depend upon specifics.

Share this post


Link to post
Share on other sites

So I'm guessing that "quoting" is not an option for me since I have version 11 (according to my son)...that's fine tho and thanks to everyone for trying to help - much appreciated!

Share this post


Link to post
Share on other sites

So I'm guessing that "quoting" is not an option for me since I have version 11 (according to my son)...that's fine tho and thanks to everyone for trying to help - much appreciated!

 

Shoot !!! Sorry Jenn :( keep trying ,you never know !

 

 

Are any others ladies on the site having the same problem as Jenn ???? Just curious ???

Share this post


Link to post
Share on other sites

There's a new board update coming soon. I just have to figure out how to do it :( Dearest had a tech support person to to this kind of stuff for her - I'm figuring it out as I go along.

 

Maybe when I figure this out, IE will play nicer with the boards.

Share this post


Link to post
Share on other sites

Ignore this post. I'm trying to work out how to copy a quote. So I having a play around until I get it right.

(I didn't manage to quote!) I try one more time. For some reason I can't get it to work.

Edited by Mojopearl

Share this post


Link to post
Share on other sites

Well I can't work it out, so I'm going to come back to it another day. I seem to have the same problem as Jenn54. I wonder if it is some personal setting that is not right.

 

Edited by Mojopearl

Share this post


Link to post
Share on other sites

It looks like you have it, you just tried in a new post instead of clicking in the post you wanted to quote.

Share this post


Link to post
Share on other sites

Well I can't work it out, so I'm going to come back to it another day. I seem to have the same problem as Jenn54. I wonder if it is some personal setting that is not right.

Ok it works on the iPad and I can see how it should look. I can't get the same result on my pc. When I managed to get the blue empty quote box in a previous message I'd had used the quote icon from the group of icons.

Looks like if I want to quote I need to use my iPad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Privacy Policy.