Jump to content
[[Template core/global/global/lkeyWarning is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Recommended Posts

o'tay :) thanks!

Share this post


Link to post
Share on other sites

Yes, you need to be registered with Amazon to post a review but if you've ever bought anything from them, you can use that name and password.

Share this post


Link to post
Share on other sites

okey dokey, thank you..

Share this post


Link to post
Share on other sites

:) Hi

 

I have been trying to figure out how to post up a little pic in my info thingy at the side of the page??? You know what I mean? It keeps saying I am not authorized to do that?? Any help DaMomma?

 

Jadie

Share this post


Link to post
Share on other sites

Jadie, you talking about like under our names right..? Activar..Well Hun, Dearest cant allow our own...she wants to be sure there will be no viruses....which is completely understandable..

 

She has some you can chose from...in your control panel area...

Share this post


Link to post
Share on other sites

Oh okay then. I dont care if its one of my own buts its nice to know I can have a picture at least.......lol. Thanks again!! What would I do without you to answer all my silly little questions huh huh?????

 

Jadie xo

Share this post


Link to post
Share on other sites

Is insta-chat down or is it just my system? I get an error message in that section of the screen.

Share this post


Link to post
Share on other sites

I think it must be down rendy. I get an error too.

Share this post


Link to post
Share on other sites
Anyone else having trouble sending PM's?

 

 

yup. since late last night.

 

l

Share this post


Link to post
Share on other sites

Yes, there are problems with sending PM's since yesterday afternoon. I had trouble sending one myself around 4 PM Friday, got the same error message about the MySQL database. I immediately contacted my hosting company. For those of you who don't understand, please try. There is a large database that contains all the information on the boards. My hosting company's response was a non-chalant, "Oh, we changed the version of the MySQL database on the servers." Naturally, I was livid because they didn't notify their customers - just updated their version.

 

The reason for the errors and the problems with the PM's is that this message board wasn't intended to work with the new version of the database. That's obviously why there have been intermittent error messages for the past few weeks. The board has gone down, and I have to be constantly watching in order to do a manual repair of the database files so the board comes back up.

 

I don't know what the overall ramifications will be because the database holds tons of information not only about this board but about various other areas on the site. We're working on it now. The end result may be that a new message board will have to be put up. I've had more problems with this site since October and the move to this new hosting company than I've had in the 12 years this site has been up.

 

As most of you probably know, I was bed-ridden for four weeks. Allthough the worst part is over, I'm still experiencing a great deal of pain and need a cane for support to walk.

 

I'm at my mother's house caring for her tonight. There's not much I can do at 3:30 AM. I know. I've been up since midnight trying.

 

So, please use E.mail for now until I determine what needs to be done so the board can run optimally again.

 

Thanks for your patience.

 

Dearest

Share this post


Link to post
Share on other sites

I don't know much about PMs since I rarely send, or get, them but I'm so sorry that this is causing you more work, especially now when you've been in so much pain for so long.

 

Unbelievable that the hosting company would do that without notification, and asking the customers if this is even what they want. Maybe, if they'd told people in advance, some people would have moved their sites before the "upgrade".

 

(((Dearest))) I hope that this is fairly easily solved and you can continue to heal without outside aggravation.

Share this post


Link to post
Share on other sites

Hi Janet - at the top of the page Dearest tells us shes had to go back to the old boards for a bit ........... more problems for her!!

 

Julie x

Share this post


Link to post
Share on other sites

I know the boards are being transfered to a new server, so if this is not relevant please forgive me.

 

I was going to post something in the "Friends: Challenges during peri" thread on the Relationships at Midlife board, and the thread seems to be gone.

 

I was also going to post something on the "Can't handle the slightest stress" thread on the Am I Losing My Mind board, and it seems my previous post there is gone.

 

Just wanted to mention these things. Thanks! :)

Share this post


Link to post
Share on other sites

Dearest,

 

Thank you for all your efforts. The PM has its purpose but I am just happy to get on the message board and read the post.

 

Please take care of yourself first and I am glad you are better and getting around.

 

God bless you and your family always,

 

Plumeria

Share this post


Link to post
Share on other sites
I was pm-ing a lot last night and receiving replies. However this morning they are not appearing in my saved and sent. A lot of the ones I had deleted have reappeared. Is this still the site playing up? Anyone else have this problem?

 

To make it as simple as possible, the board had been moved to another server. It was only up for a very short period of time. It worked fine when only the administrators were on, but had problems when members logged in. It's possible that a couple of PM's were lost, but, again, the board was up for such a short period of time, I can't imagine many PM's being sent. Bottom line is that THIS board is on my server as it was originally, but has been upgraded to a newer version and (I'm almost afraid to say it)... is working fine in all aspects.

 

 

 

Hi Janet - at the top of the page Dearest tells us shes had to go back to the old boards for a bit ........... more problems for her!!

 

Julie x

 

I haven't gone back to the old board, but upgraded the current board to a newer veresion which, as I said above, has been and still is working just fine. Hopefully, this was the last of the chronic message board problems (fingers crossed).

 

Dearest

Share this post


Link to post
Share on other sites

i am putting this here, as i can't even start a new topic in this area?? why is that?

 

why can't we edit our own posts on this site? have i missed something somewhere? it's surely a basic?

Share this post


Link to post
Share on other sites

why can't we edit our own posts here?????

 

 

why can't we edit our own posts here?????

 

 

why can't i start a new thread in this area?

 

why does no one answer?

 

why does my last post come back to me each time i want to start a new post?

 

why can't i edit it when i do?

 

what's wrong with wanting to edit my own posts here!

Share this post


Link to post
Share on other sites

I also want to ask the group if any of you have ever received a Private email from a solicitor asking for money? I've got one in my PowerSurge message box and it's weird to see it there. He asked for "good faith" $$$ - it's a scam I know, but how did it get to PowerSurge mail box? Weird. reelpam

Share this post


Link to post
Share on other sites
I also want to ask the group if any of you have ever received a Private email from a solicitor asking for money? I've got one in my PowerSurge message box and it's weird to see it there. He asked for "good faith" $$$ - it's a scam I know, but how did it get to PowerSurge mail box? Weird. reelpam

 

He sent me one, too, Pam. His account has been suspended.

 

Dearest

Share this post


Link to post
Share on other sites

Thank you Dearest!

 

I was just wondering how you were doing. So good to "see" you - thank you for all you do. PowerSurge is a lifesaver for so many of us and I thank you for all the years of hard work! Hugs, Pam

Share this post


Link to post
Share on other sites

OK everyone a new member in insta can't seem to either start a new topic or relpy to anything. She keeps getting error message that says she doesn't have permission to post. She is trying to post in "am i starting peri" HELP I've run out of ideas!!!

Share this post


Link to post
Share on other sites
OK everyone a new member in insta can't seem to either start a new topic or relpy to anything. She keeps getting error message that says she doesn't have permission to post. She is trying to post in "am i starting peri" HELP I've run out of ideas!!!

 

 

She did not validate herself when she registered. i have validated her. if she has any more problems then she should write to powersurgetech AT aol.com for her login information.

Share this post


Link to post
Share on other sites

Ok,I have one for the administrators. I've tried everything I know how to do but I can't seem to go back by hitting the back button on this site. It doesn't happen with any other site I go to so I know it isn't my computer. It doesn't happen all the time, but if I've been reading a forum for a few minutes, I have to hit the back button about 3 or 4 times before it works. Sometimes it just won't work at all.

 

It really is not that big a deal, I can just hit "top" and go back to view new posts but sometimes I just want to go back and forth and read all the ones I've missed for a day or 2. (Hope this makes sense to you!)

 

Actually,I'll be honest...most days it's not a big deal, other days it's just darn frustrating for my poor peri brain! :o:lol:

 

Any thoughts? :) Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Privacy Policy.