Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    There are no registered users currently online

Recommended Posts

Thanks for the help, Deb.

The best way to familiarize yourselves with the site is to receive a copy of the Power Surge Welcome Letter. All new registered board members receive a copy of the welcome letter unless they opt "NOT" to be on the mailing list when they register. To get a copy, ?E.mail PowerSurgeWoman@aol.com. I'll send you a copy of the welcome letter loaded with links and information.

To familiarize yourself with the boards and site, click this link for the Newcomers Message. You'll find a great deal of information there.

Dearest

Share this post


Link to post
Share on other sites

I posted on the 'birthdays' board earlier this week and it did not put my whole message up.  I just went in and tried to edit it.  It said the post was successful the first time; then it said the edit was successful.  However, it is not showing up.   Thanks to everyone for the warm birthday wishes  :)  ).    ~Helen

Share this post


Link to post
Share on other sites

And I thought you were so overwhelmed, you just couldn't write it all :biggrin:  In any event, it's been fixed by a magic fairy!

Dearest

Share this post


Link to post
Share on other sites

This isn't really a problem of major proportions, rather just a query.  Why is it that sometimes when I log on to the site (I have bookmarked the message boards), I am immediately at the message boards and other times I get the page that asks me to fill in my user name, password and then log-in.  It only takes a few extra seconds, but I just wonder why the switch from one to the other.  Thanks and I love this board.

Share this post


Link to post
Share on other sites

That would happen if you've shut down your computer inbetween log-in times, or if you cleared out your cookies.

Share this post


Link to post
Share on other sites

Thanks for the quick reply MaryO.  I am forever clearing out my cookies so that must be why.  Have a great day.

Share this post


Link to post
Share on other sites

The questions above pertain to the previous message board - not this new one installed Oct. 1, 2003.

 

If you have any questions about the newest board, ask them here, but first try clicking on FAQ on the menu at the top of every page. It will answer a great many of your questions. You'll also find you can make changed to your account information by clicking on Control Panel / Options on the menu at the top.

 

Dearest

Share this post


Link to post
Share on other sites

Where do we ask questions about the NEW, new board? ;)

 

Zelma

Share this post


Link to post
Share on other sites

I think you can start here. I would imagine that Dearest was letting us know that, with her post, we were discussing these new boards :)

Share this post


Link to post
Share on other sites

Thanks, Mary O. I think I'm gradually figuring them out now; but at least I know where to ask now!

 

Zelma :D

Share this post


Link to post
Share on other sites

I'm not exactly the sharpest tool in

the shed when it comes to computers.:D

Could someone explain how I

scroll back to the previous message/

messages, while posting a new

message.

Thanks!!

Share this post


Link to post
Share on other sites
I'm not exactly the sharpest tool in the shed when it comes to computers.  Could someone explain how I scroll back to the previous message/ messages, while posting a new message. Thanks!!
Isn't this the same as always?

 

If you're posting a response, you should be able to scroll down, as always, and all the responses are there, in reverse order.

 

If you're talking about posting a new topic and looking at the previous messages, you'd have to have 2 different browser windows open.

 

Maybe I misunderstood your question :(

Share this post


Link to post
Share on other sites

When I scroll down, I see the topic

review, then it goes into tips, etc.

It could very well be me, but I

not pulling up previous messages,

when scrolling downward.:o

I'm scrolling to the far right of the

screen, as always, correct.;)

 

Thanks again, Mary

Share this post


Link to post
Share on other sites

I know there's probably a simple answer to this but I haven't discovered it yet. With the old boards, whenever I signed on, it was very easy to tell what boards had new posts on them since my last visit. It always had the little "snowflake" as I call it, to the left of the forum or topic if there were new posts. Now that we've gone from snowflakes to envelopes, I'm having a hard time. I know that new posts are supposed to be signified by a red envelope. But there will be forums that clearly have had new posts since my last visit but they're still white, not red. I also know that red envelopes can mean many posts within a forum/topic.

 

Am I just making this way more complicated than it really is? Or is there something I need to do to re-set my options? I feel like a doofus. I am also due to get my period any day now, which would explain my general dunderheaded-ness :( Help!

Share this post


Link to post
Share on other sites

Joyous, you can also look near the very top of the board. Just under the Power Surge Message Boad logo, there's a line that reads: Member List | Search | FAQ | Today's Posts | Stats | Problems? | Select Avatar

 

If you click on the one that says "Today's Posts" you'll get links to the ones from today.

Share this post


Link to post
Share on other sites

MaryO, thanks for your prompt reply. Yes, I was aware of the "Today's Posts" option, but, even though I try to check in each day, sometimes there's a day or two that I miss, so the Today's Posts option wouldn't include the days I missed.

 

I think I may know what's different with these new boards. With the old boards, there was an option that said "mark all forums as read" or something like that. If I only had time to check 1 or 2 forums on a visit, those were the only ones that showed they had been read. All the other forums still had the "snowflake" by them. Now, even if I only read posts in 1 or 2 forums, when I come back later, it's like I read ALL the forums on that last visit. I'm probably not explaining this well at all, or maybe I just need to get more familiar with the new boards.

 

Thanks again, MaryO, for all the work you do here at Power Surge!

Share this post


Link to post
Share on other sites

I am experiencing problems with the times and dates of posts in the message boards. New posts are dated 9/10/03, 8/10/03, 4/10/03 and some other dates I can't remember right now. Also, I am seeing some posts as being posted in November/03 and some even more wierd, such as month 21 and 24. The times are all off whack too. I see messages being posted 2 and 3 hours ahead of the time it actually is. I posted this problem in the board about nothing and MaryO has been trying to help me out. She told me to go to Control Panel/Options and click on

Edit Profile and then to scroll down to the time offsets and choose GMT -4. I did this but nothing has been corrected. I live in NE Ohio and we are on Daylight Savings Time right now. It makes it hard to read the boards, because I have no idea what posts are new since I last visited. This all just started happening about a week ago. Thanks for any help.

Share this post


Link to post
Share on other sites

Have you rebooted your computer, or cleared out your cookies since you made the changes?

 

Doing either or both of those - or clearing out your Internet Temp files could help, too.

 

Dearest has posted info about this at Purging Your Cache. That helps a lot of computer problems.

 

My time, same time zone as yours, works just fine.

Share this post


Link to post
Share on other sites

I am in Michigan so I checked what options I had since my boards seem to be coming through correctly. First of all I have the dot in the 12 hrs option. Then I have mm-dd-yyyyy as the date option. (if you have dd-mm-yyyy that would be the way our overseas friends would write their dates with the day of the week, then month, then year). Then I have (GMT-4)Atlantic Time. Since I am also in Eastern Time, I am figuring that might be something I have to adjust in a few weeks, but it will be so much easier than the clock in my car which I usually have to leave for someone else LOL. My husband had tried for years to teach me how to purge my cache, but Dearest's step by step instructions were the first I actually understood. I certainly appreciate the computer help. :D ~Helen

Share this post


Link to post
Share on other sites

Is there any way you can block me

from this website. Having obsessive

tendencies, it's making my head spin.

I want to sincerely thank you for

the education.

Share this post


Link to post
Share on other sites

Just wanted to let you know that everything is fine with my times and dates now. I followed all of your advice and yesterday nothing seemed to work. When I got on this morning everything was back to normal. Kind of like perimenopause, some days are better than others. Thanks to everyone who offered help. Now I'm a happy camper again.

Share this post


Link to post
Share on other sites

On the Depression forum Page 21 the first post to page 21 appeared to disappear and then appear when the second and third posts were made. The main board index showed the first post to Depression. "The Invisible First Post Problem"? LOL

Share this post


Link to post
Share on other sites

Hi Surgettes,

 

For those of you wondering how to tell if somebody has posted on a forum since your last visit to the boards, you can find out by looking at the main list of boards.

 

There you will notice a little envelope sign to the left of each of the forums. Forums that have new posts since your last visit will have a red colored envelope, like this: red_folder.gif

 

Likewise, if there have been no new posts to a forum, the envelope will look like this: folder.gif

 

Hope this helps :)

Share this post


Link to post
Share on other sites

I have a silly question and it may be answered somewhere else--but so far i haven't found it---and at times i get so mixed up and frustrated i forget what i'm looking for ---anyway---when you go to a topic, and there is the button at the top saying "add to favorites" ---when i do that and then go to my favorites later---i have about 20 entries (?SP) of that same topic---then if i check just one and push the delete button the whole favorite page disappears. Does anybody else have this happen--or am i doing something wrong??--(i only press the add to favorites button once)

 

Melody

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Privacy Policy.